Page 1 sur 2

Problèmes avec les Iso ?

Message Publié : 16 Jan 2013, 12:33
par andson
:salut:
Je suppose que les toutes les différentes versions de Manjaro ont la même base que je suppose être Manjaro-net, si j'ai raison il y a quand même quelque chose que je ne comprend pas. Je n'ai aucun problème pour installer sur mon système les versions Xfce,Cinnamon et Mate par contre pour E17 (la je comprend ...), Net ou ObenBox pas moyen j'ai fait je ne sais combien de tentatives j'ai à chaque fois le même message d'erreur en fin d'install et ce sur ces trois versions, en ayant bien sûr fin toutes les vérification d'usage.

Si quelqu'un à une idée ...

Re: Prblèmes avec les Iso ?

Message Publié : 16 Jan 2013, 12:47
par Esclapion
Bonjour Andson, :bjr:

J'ai testé la Net, E17, et Openbox, et pas eu de problèmes ISO.

Toutes sont générées par le même logiciel, ManjaroIso, de la même façon. Je vais d'ailleurs probablement faire un sujet là-dessus aujourd'hui. Mais la technique est vraiment identique.

Je ne comprends pas cette différence chez toi.

Tu graves, ou tu lis depuis une clé ?

Re: Prblèmes avec les Iso ?

Message Publié : 16 Jan 2013, 14:11
par andson
Bonjour Esclapion :salut:

Non je grave tous mes Iso sur des DVD-RW, j'ai fait les gravures avec K3b ou avec Xfburn, mais même si c'est un problème de gravures pour avec certaines Iso et pas avec d'autres ?
Je vais refaire une gravure cette fois avec K3b au cas puis si cela ne marche pas sous Windows (Il faut bien qu'il serve à quelque chose :rigole: ). En attendant si une idée se présente je suis preneur.

Re: Prblèmes avec les Iso ?

Message Publié : 16 Jan 2013, 14:14
par Esclapion
Et c'est quoi, ce message, déjà (désolé, pas de mémoire) ? :sourire:

Re: Prblèmes avec les Iso ?

Message Publié : 16 Jan 2013, 14:30
par andson
Ne me parle pas de mémoire ... :gsourire: Pour ce que je m'en souvient (ça s'affiche vite) Can't open input file in the dialog_tailbox cela concerne la phase finale où sont enregistré notamment les fichiers servant au démarrage et que l'on retrouve dans le dossier /boot.

Résultat du contrôle de mon téléchargement avec sha256
0e5f1eb6be7f1b9e4c0a52621f09a9e1b18e9c2caea80173d247a8ea4473a3fd

Re: Prblèmes avec les Iso ?

Message Publié : 16 Jan 2013, 14:36
par ewolnux
andson a écrit:Ne me parle pas de mémoire ... :gsourire:

Entre personnes de grand âge, on se comprend :rigole:

Re: Prblèmes avec les Iso ?

Message Publié : 16 Jan 2013, 14:37
par Esclapion
Essaie de le noter exactement, stp. C'est peut-être une spécificité de ton PC, mais il serait intéressant de poser la question sur le forum international, voire à Google.

Ça rappellera sûrement qqch à quelqu'un, et il y en a de vraiment très calés, là-bas.

Une autre solution serait d'ouvrir une fiche d'anomalie (en rosbif :pleure: ), ils sont très réactifs.

P.S. : je suis le doyen, non? :pappy:

Re: Prblèmes avec les Iso ?

Message Publié : 16 Jan 2013, 14:41
par ewolnux
Esclapion a écrit:P.S. : je suis le doyen, non? :pappy:

:maître:

Re: Prblèmes avec les Iso ?

Message Publié : 16 Jan 2013, 14:45
par andson
ewolnux a écrit:
Esclapion a écrit:P.S. : je suis le doyen, non? :pappy:

:maître:

:maître: Encore un et on parlera de secte :rigole:

Je viens de refaire une gravure avec k3b avec contrôle de la gravure, je me tiens le pouce et sinon je vais essayer de lire correctement ce message.

Re: Prblèmes avec les Iso ?

Message Publié : 16 Jan 2013, 15:18
par andson
Bon rien à faire çà ne veut pas.
Pour le message:
Code : Tout sélectionner
Can'not open input file in Dialog_Tailbox

Pour Google j'ai déjà tenter le coup et j'ai trouvé un ou deux trucs en anglais ou je n'ai rien compris (message en anglais et traduction en chinois... :gsourire: ) quant à contacter nos amis d'outre-manche je me :rendre:
Il n'y a pas le feu mais si tu pouvais garder cela sous le coude et évoquer le problème à l'occasion se serait sympa, ça m'intrigue ce truc la ....

Re: Problèmes avec les Iso ?

Message Publié : 16 Jan 2013, 15:36
par Loubrix
Code : Tout sélectionner
Can'not open input file in Dialog_Tailbox

hmm, ça mérite une lecture du script d'installation, mais pour ce que j'en sais, problème de lecture du CD ou DVD (mal gravé ou lecteur "old-age").

je suis le doyen, non?

il semble que oui, mais on est nombreux à plus avoir 20 ans :rigole:

Re: Problèmes avec les Iso ?

Message Publié : 16 Jan 2013, 15:46
par andson
Loubrix a écrit:
Code : Tout sélectionner
Can'not open input file in Dialog_Tailbox

hmm, ça mérite une lecture du script d'installation, mais pour ce que j'en sais, problème de lecture du CD ou DVD (mal gravé ou lecteur "old-age").

je suis le doyen, non?

il semble que oui, mais on est nombreux à plus avoir 20 ans :rigole:

J'ai envisagé ses possibilités mais je ne comprend pas pourquoi je n'ai pas de soucis avec les versions Xfce, cinnamon et Mate que j'ai installé sans problème avec le même DVD (doit être complètement brûlé, va falloir que je vérifié :rigole: ) et gravé avec le même matériel (hard et soft).

Re: Problèmes avec les Iso ?

Message Publié : 16 Jan 2013, 16:16
par Loubrix
que ce soit le même DVD ou le même matériel n'y fait rien, tu n'as pas gravé la même chose...

prenons un exemple: admettons que tu as une micro rayure sur ton disque; l'agencement étant différent d'une version à l'autre, les fichiers qui sont à l'endroit physique de la rayure ne sont jamais les mêmes d'une version à l'autre, et sur certaines, c'est l'installeur qui est à l'endroit de la rayure...

PS: je schématise, ce n'est pas aussi simple que ça, mais ça permet de comprendre pourquoi une iso marche et pas l'autre...

Re: Problèmes avec les Iso ?

Message Publié : 16 Jan 2013, 18:01
par andson
D'accord avec toi, bien que je penche pas trop pour une micro rayure étant donné qu'ils sont neufs, mais c'est vrai qu'on ne sait jamais, mais dans ce cas ce serait pour chaque version un fichier différent donc une erreur différente or j'ai à chaque fois la même erreur. Tu parles d'un script d'installation, y a-t-il moyen de le consulter ?

Re: Problèmes avec les Iso ?

Message Publié : 16 Jan 2013, 18:47
par Loubrix
oui, sur le live, tous les scripts d'installation sont dans /etc/manjaro; tu noteras que c'est du bash, et si tu comprends bien ce que fait le script, tu dois pouvoir reprendre l'endroit où ça coince depuis un simple terminal

Re: Problèmes avec les Iso ?

Message Publié : 16 Jan 2013, 19:56
par andson
Bon j'aurai essayé mais entre l'anglais et le turque (me semble t-il...), pas très aidé, j'espérai pouvoir me repérer sur le message d'erreur mais je ne rien trouvé dans les différents scripts. :snif

Merci quand même.

Re: Problèmes avec les Iso ?

Message Publié : 16 Jan 2013, 20:07
par Loubrix
par contre tu peux essayer d'installer en usb pour t'affranchir des problèmes de lecteur (perso ça fait bien longtemps que j'utilise plus de Cd ou DVD)

Re: Problèmes avec les Iso ?

Message Publié : 16 Jan 2013, 21:35
par andson
Les habitudes, surtout les vieilles, sont tenaces :gsourire: par contre cette fois je vais tenter le coup si c'est bon je fais un petit signe pour l'info ce sera toujours bon à savoir.

Re: Problèmes avec les Iso ?

Message Publié : 17 Jan 2013, 19:16
par andson
:pompom: Je l'ai eu ... Je ne sais pas pourquoi mais Manjaro-Net à bien voulu s'installer suivant la manière classique (graveur-dvd). Je n'ai pourtant rien modifié, mais bon c'est fait et c'est bien le principal. :trinquer:

Re: [RESOLU]Problèmes avec les Iso ?

Message Publié : 17 Jan 2013, 19:20
par Esclapion
Bravo :pompom:

Quelque soit l'environnement de bureau que tu vas choisir, n'oublie pas d'installer un terminal (je me fais piéger à chaque fois).