Problèmes avec les Iso ?

Questions sur l'installation et la configuration de Manjaro Linux.

Re: Problèmes avec les Iso ?

Message par Loubrix » 16 Jan 2013, 15:36

Code : Tout sélectionner
Can'not open input file in Dialog_Tailbox

hmm, ça mérite une lecture du script d'installation, mais pour ce que j'en sais, problème de lecture du CD ou DVD (mal gravé ou lecteur "old-age").

je suis le doyen, non?

il semble que oui, mais on est nombreux à plus avoir 20 ans :rigole:
Asus AIO - AMD E2 - Radeon HD 7340 - Manjaro 64 + Kf5 + Linux 3.14
Avatar de l’utilisateur
Loubrix
 
Message(s) : 6309
Inscription : 03 Déc 2012, 14:32
Localisation : Bessèges - 30

Re: Problèmes avec les Iso ?

Message par andson » 16 Jan 2013, 15:46

Loubrix a écrit:
Code : Tout sélectionner
Can'not open input file in Dialog_Tailbox

hmm, ça mérite une lecture du script d'installation, mais pour ce que j'en sais, problème de lecture du CD ou DVD (mal gravé ou lecteur "old-age").

je suis le doyen, non?

il semble que oui, mais on est nombreux à plus avoir 20 ans :rigole:

J'ai envisagé ses possibilités mais je ne comprend pas pourquoi je n'ai pas de soucis avec les versions Xfce, cinnamon et Mate que j'ai installé sans problème avec le même DVD (doit être complètement brûlé, va falloir que je vérifié :rigole: ) et gravé avec le même matériel (hard et soft).
- PC Asus 2221-IUHT - Carte graphique Intel® HD Graphics 4000 - Processeurs Intel(R) Core(TM) i3-4130T CPU @ 2.90Ghz -
Audio Realteck High Definition - Mém:4Gigas - Manjaro KDE5 x86_64 - Release 0.8.13 - Drivers vidéo libre (Intel) - Manjaro 3.18
Avatar de l’utilisateur
andson
Contributeur
 
Message(s) : 1564
Inscription : 24 Nov 2012, 14:12
Localisation : Hundling - Lorraine

Re: Problèmes avec les Iso ?

Message par Loubrix » 16 Jan 2013, 16:16

que ce soit le même DVD ou le même matériel n'y fait rien, tu n'as pas gravé la même chose...

prenons un exemple: admettons que tu as une micro rayure sur ton disque; l'agencement étant différent d'une version à l'autre, les fichiers qui sont à l'endroit physique de la rayure ne sont jamais les mêmes d'une version à l'autre, et sur certaines, c'est l'installeur qui est à l'endroit de la rayure...

PS: je schématise, ce n'est pas aussi simple que ça, mais ça permet de comprendre pourquoi une iso marche et pas l'autre...
Asus AIO - AMD E2 - Radeon HD 7340 - Manjaro 64 + Kf5 + Linux 3.14
Avatar de l’utilisateur
Loubrix
 
Message(s) : 6309
Inscription : 03 Déc 2012, 14:32
Localisation : Bessèges - 30

Re: Problèmes avec les Iso ?

Message par andson » 16 Jan 2013, 18:01

D'accord avec toi, bien que je penche pas trop pour une micro rayure étant donné qu'ils sont neufs, mais c'est vrai qu'on ne sait jamais, mais dans ce cas ce serait pour chaque version un fichier différent donc une erreur différente or j'ai à chaque fois la même erreur. Tu parles d'un script d'installation, y a-t-il moyen de le consulter ?
- PC Asus 2221-IUHT - Carte graphique Intel® HD Graphics 4000 - Processeurs Intel(R) Core(TM) i3-4130T CPU @ 2.90Ghz -
Audio Realteck High Definition - Mém:4Gigas - Manjaro KDE5 x86_64 - Release 0.8.13 - Drivers vidéo libre (Intel) - Manjaro 3.18
Avatar de l’utilisateur
andson
Contributeur
 
Message(s) : 1564
Inscription : 24 Nov 2012, 14:12
Localisation : Hundling - Lorraine

Re: Problèmes avec les Iso ?

Message par Loubrix » 16 Jan 2013, 18:47

oui, sur le live, tous les scripts d'installation sont dans /etc/manjaro; tu noteras que c'est du bash, et si tu comprends bien ce que fait le script, tu dois pouvoir reprendre l'endroit où ça coince depuis un simple terminal
Asus AIO - AMD E2 - Radeon HD 7340 - Manjaro 64 + Kf5 + Linux 3.14
Avatar de l’utilisateur
Loubrix
 
Message(s) : 6309
Inscription : 03 Déc 2012, 14:32
Localisation : Bessèges - 30

Re: Problèmes avec les Iso ?

Message par andson » 16 Jan 2013, 19:56

Bon j'aurai essayé mais entre l'anglais et le turque (me semble t-il...), pas très aidé, j'espérai pouvoir me repérer sur le message d'erreur mais je ne rien trouvé dans les différents scripts. :snif

Merci quand même.
- PC Asus 2221-IUHT - Carte graphique Intel® HD Graphics 4000 - Processeurs Intel(R) Core(TM) i3-4130T CPU @ 2.90Ghz -
Audio Realteck High Definition - Mém:4Gigas - Manjaro KDE5 x86_64 - Release 0.8.13 - Drivers vidéo libre (Intel) - Manjaro 3.18
Avatar de l’utilisateur
andson
Contributeur
 
Message(s) : 1564
Inscription : 24 Nov 2012, 14:12
Localisation : Hundling - Lorraine

Re: Problèmes avec les Iso ?

Message par Loubrix » 16 Jan 2013, 20:07

par contre tu peux essayer d'installer en usb pour t'affranchir des problèmes de lecteur (perso ça fait bien longtemps que j'utilise plus de Cd ou DVD)
Asus AIO - AMD E2 - Radeon HD 7340 - Manjaro 64 + Kf5 + Linux 3.14
Avatar de l’utilisateur
Loubrix
 
Message(s) : 6309
Inscription : 03 Déc 2012, 14:32
Localisation : Bessèges - 30

Re: Problèmes avec les Iso ?

Message par andson » 16 Jan 2013, 21:35

Les habitudes, surtout les vieilles, sont tenaces :gsourire: par contre cette fois je vais tenter le coup si c'est bon je fais un petit signe pour l'info ce sera toujours bon à savoir.
- PC Asus 2221-IUHT - Carte graphique Intel® HD Graphics 4000 - Processeurs Intel(R) Core(TM) i3-4130T CPU @ 2.90Ghz -
Audio Realteck High Definition - Mém:4Gigas - Manjaro KDE5 x86_64 - Release 0.8.13 - Drivers vidéo libre (Intel) - Manjaro 3.18
Avatar de l’utilisateur
andson
Contributeur
 
Message(s) : 1564
Inscription : 24 Nov 2012, 14:12
Localisation : Hundling - Lorraine

Re: Problèmes avec les Iso ?

Message par andson » 17 Jan 2013, 19:16

:pompom: Je l'ai eu ... Je ne sais pas pourquoi mais Manjaro-Net à bien voulu s'installer suivant la manière classique (graveur-dvd). Je n'ai pourtant rien modifié, mais bon c'est fait et c'est bien le principal. :trinquer:
- PC Asus 2221-IUHT - Carte graphique Intel® HD Graphics 4000 - Processeurs Intel(R) Core(TM) i3-4130T CPU @ 2.90Ghz -
Audio Realteck High Definition - Mém:4Gigas - Manjaro KDE5 x86_64 - Release 0.8.13 - Drivers vidéo libre (Intel) - Manjaro 3.18
Avatar de l’utilisateur
andson
Contributeur
 
Message(s) : 1564
Inscription : 24 Nov 2012, 14:12
Localisation : Hundling - Lorraine

Re: [RESOLU]Problèmes avec les Iso ?

Message par Esclapion » 17 Jan 2013, 19:20

Bravo :pompom:

Quelque soit l'environnement de bureau que tu vas choisir, n'oublie pas d'installer un terminal (je me fais piéger à chaque fois).
Esclapion
 

Re: Problèmes avec les Iso ?

Message par ewolnux » 17 Jan 2013, 19:21

:clap :clap

Tu as une icône de sujet résolu à disposition au lieu de mettre [Résolu].

Je viens de le faire à ton premier message.
Image
Desktop - Manjaro-KDE x86_64 Stable / Arch-KDE x86_64 - CPU : Intel® i5-3570K @ 3.40GHz - RAM 8 GO - Carte-mère : MSI Z77A-G45
Carte graphique : Intel® HD Graphics 4000 - Audio device: Intel Corporation Panther Point High Definition Audio Controller
Laptop – Manjaro-XFCE x86_64 - CPU : Intel Pentium Dual-Core B940 - Carte graphique : Intel HD Graphics 3000
Avatar de l’utilisateur
ewolnux
Administrateur
 
Message(s) : 9315
Inscription : 21 Nov 2012, 11:22
Localisation : Savoie

Re: Problèmes avec les Iso ?

Message par andson » 18 Jan 2013, 07:49

Sorry ... :rougir:
- PC Asus 2221-IUHT - Carte graphique Intel® HD Graphics 4000 - Processeurs Intel(R) Core(TM) i3-4130T CPU @ 2.90Ghz -
Audio Realteck High Definition - Mém:4Gigas - Manjaro KDE5 x86_64 - Release 0.8.13 - Drivers vidéo libre (Intel) - Manjaro 3.18
Avatar de l’utilisateur
andson
Contributeur
 
Message(s) : 1564
Inscription : 24 Nov 2012, 14:12
Localisation : Hundling - Lorraine

Re: Problèmes avec les Iso ?

Message par ewolnux » 18 Jan 2013, 10:20

andson a écrit:Sorry ... :rougir:

:bjr:

Pô grave :gsourire:
Image
Desktop - Manjaro-KDE x86_64 Stable / Arch-KDE x86_64 - CPU : Intel® i5-3570K @ 3.40GHz - RAM 8 GO - Carte-mère : MSI Z77A-G45
Carte graphique : Intel® HD Graphics 4000 - Audio device: Intel Corporation Panther Point High Definition Audio Controller
Laptop – Manjaro-XFCE x86_64 - CPU : Intel Pentium Dual-Core B940 - Carte graphique : Intel HD Graphics 3000
Avatar de l’utilisateur
ewolnux
Administrateur
 
Message(s) : 9315
Inscription : 21 Nov 2012, 11:22
Localisation : Savoie

Suivant

Retour vers Installation & Configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 5 invité(s)