Installation bloqué 78% [Dualboot Win10]

Questions sur l'installation et la configuration de Manjaro Linux.

Installation bloqué 78% [Dualboot Win10]

Message par hackwork » 12 Sep 2017, 20:54

Bonjour,

Je me tourne vers vous pour m'aiguiller.

Je tente en vain d'installer Manjaro 17.0.4 KDE (voici la version utilisé : manjaro-kde-17.0.4-stable-x86_64.iso) sur mon pc en dualboot avec win10 (déjà installé)

voici config et param :


pc : MSI GP62 7QF-1664XFR Leopard Pro

Processeur Intel Core i5-7300HQ (Quad-Core 2.5 GHz / 3.5 GHz Turbo - Cache 6 Mo)
Chipset graphique NVIDIA GeForce GTX 960M avec 2 Go de mémoire dédiée GDDR5
8 Go de mémoire vive DDR4 2400 MHz
(pour le reste, cliquez sur le lien sera plus rapide)

param :

mode legacy (et donc UEFI avec secureboot fastboot desactivé) (j'ai un peu tout tenté a ce niveau, comme combinaison)

au niveau des problèmes rencontré :

1- peut être que c'est dur à ma lenteur d'esprit, mais quand après avoir reboot le pc (et que l'iso soit lu sur USBkey) atterri sur :

https://i11.servimg.com/u/f11/11/40/58/39/21682410.jpg

ce qui ne donnais rien de bon, et toutes les documentations trouvé n'affichait jamais cette interface.

en lançant l'installation par sélection de l'option (boot: Manaro.*UnPeuTestTouteLesVersion* kde) et en mode non free pour les drivers j'obtenais toujours un blocage à ( " Started TLP system startup/shutdown"):
[url]
https://i11.servimg.com/u/f11/11/40/58/39/21623910.jpg[/url]

après quelques recherche j'ai trouver qu'il fallait éditer et ajouté pour enfin atteindre l'interface graphique de la documentation ;) :

Code : Tout sélectionner
systemd.mask=mhwd-live.service

(à ajouter en éditant (e) les paramètres de lancement.

Maintenant le soucis étant que je peu enfin poursuivre l'installation jusqu'à ce que celle ci se fige à 78% et sans plus aucune réponse de l'ordinateur (aucune réponse des clavier/souris).

Auriez vous une idée de comment avancé dans ma cascade de problème ?

voici les liens que j'ai trouver pour résoudre les étapes précédentes (autant documenté un max pour d'éventuel noob comme moi)
Code : Tout sélectionner
[url]https://forum.manjaro.org/t/live-media-without-bumblebee/18737/9[/url]
[url]https://www.reddit.com/r/ManjaroLinux/comments/6ex3k8/manjaro_liveusb_wont_boot_started_tlp_system/[/url]
hackwork
 
Message(s) : 6
Inscription : 12 Sep 2017, 00:32

Re: Installation bloqué 78% [Dualboot Win10]

Message par lolop » 12 Sep 2017, 22:05

Maintenant le soucis étant que je peu enfin poursuivre l'installation jusqu'à ce que celle ci se fige à 78% et sans plus aucune réponse de l'ordinateur (aucune réponse des clavier/souris).


ça ressemble à un freeze ou kernel panic. Tu as essayé en version free + la bidouille pour tlp?
Linux 3.15-6, VGA: NVIDIA Corporation G98M [Quadro NVS 160M], Audio: Intel Corporation 82801I (ICH9 Family) wifi: BCM4322
xfce 4.10
Avatar de l’utilisateur
lolop
 
Message(s) : 116
Inscription : 02 Juin 2013, 11:58

Re: Installation bloqué 78% [Dualboot Win10]

Message par hackwork » 12 Sep 2017, 22:25

oui et non,

oui j'ai déjà essayer le "free" mais il passe pas la phase cli (voir le screen cli), c'est à dire qu'il cherche un truc (en relation avec mhwd de mémoire) et ce indéfiniment. De ce fait, j'étais passé sur la formule "non-free"

et non, j'ai pas encore essayer avec la bidouille tlp.

Je test cela sous peu, je reviens avec le résultat ;)
hackwork
 
Message(s) : 6
Inscription : 12 Sep 2017, 00:32

Re: Installation bloqué 78% [Dualboot Win10]

Message par hackwork » 12 Sep 2017, 23:03

pour info, cela se fige à "started TLP system startup/shutdown." en free avec le parametre en plus
hackwork
 
Message(s) : 6
Inscription : 12 Sep 2017, 00:32

Re: Installation bloqué 78% [Dualboot Win10]

Message par janodherepio » 13 Sep 2017, 10:11

:bjr:
salut Hackwork
1- peut être que c'est dur à ma lenteur d'esprit, mais quand après avoir reboot le pc (et que l'iso soit lu sur USBkey) atterri sur :

https://i11.servimg.com/u/f11/11/40/58/39/21682410.jpg

ce qui ne donnais rien de bon, et toutes les documentations trouvé n'affichait jamais cette interface.


Cet écran est tout à fait normal et au contraire excellent car il te permet de choisir :

1) ta Time Zone (TZ) --> Europe --> etc...
2) ton clavier (Keytable)
3) ton langage (lang =....)

et ensuite tu cliques sur :

- boot.manjaro-19.06 kde pour lancer ton installation

Mais pour ma part et à ta place :

1) - Je téléchargerais une nouvelle mouture de Kde . Ta version est une version qui date déjà un peu et après ton installation avec cette version,tu
vas avoir toute une flopée de mises à jour à installer(peut-être 5 ou 600 paquets voir plus .... )
Tu as une version 16.06 et nous en sommes à la 17.04.
Pour télécharger la dernière voir ici :
https://manjaro.org/get-manjaro/

- 2) je relancerai une nouvelle installation avec un formatage de ta précédente installation !

pour info, cela se fige à "started TLP system startup/shutdown." en free avec le parametre en plus

"TLP" est un soft pour les ordi portables si le tien est un desktop tu pourras le virer une fois ton installation terminée.
normalement arrivé à ce stade :
started TLP system startup/shutdown.
cela reste immobile quelques instants ('quelques menues secondes)et repart ensuite !
c'est normal !

:clindoeil:
Tour: Manjaro 17.0.4-Gellivara Stable ~ Plasma 5.10.5 ~ Linux 4.12.11-1 ~ Intel Core i7 ~ 16 Go RAM ~ Intel Xeon E3-1200 v3/4th ~ Ssd 250 Go + Ssd 120 Go Realtek ALC892
Avatar de l’utilisateur
janodherepio
 
Message(s) : 1710
Inscription : 28 Fév 2013, 16:20
Localisation : Piémont de l'Espinouse- Nord de Béziers (34)

Re: Installation bloqué 78% [Dualboot Win10]

Message par janodherepio » 13 Sep 2017, 10:22

Pour info sur "TLP" aller sur cette page :
https://wiki.manjaro.org/index.php?titl ... 3%A9nergie
:clindoeil:
Tour: Manjaro 17.0.4-Gellivara Stable ~ Plasma 5.10.5 ~ Linux 4.12.11-1 ~ Intel Core i7 ~ 16 Go RAM ~ Intel Xeon E3-1200 v3/4th ~ Ssd 250 Go + Ssd 120 Go Realtek ALC892
Avatar de l’utilisateur
janodherepio
 
Message(s) : 1710
Inscription : 28 Fév 2013, 16:20
Localisation : Piémont de l'Espinouse- Nord de Béziers (34)

Re: Installation bloqué 78% [Dualboot Win10]

Message par hackwork » 14 Sep 2017, 08:55

Bonjour, je viens de remarquer que ma dernière réponse n'avait jamais été envoyer... (boulet? oui surement)

Merci pour les infos sur TLP (toujours bon d'en apprendre plus sur ce que l'on installe et utilise ;) )

Pour la version de Manjaro si tu regarde mieux (début du post) c'est la 17.0.4 que j'utilise (j'ai également test la 0.3 a un moment). Ce que tu vois sur le screen c'est quand j'ai test sous i686 (d'ou la confusion, finement jouer non ? i686 16.06).

Pour une nouvelle install avec formatage, disons qu'en une semaine j'ai fais, refais et re refais.
hackwork
 
Message(s) : 6
Inscription : 12 Sep 2017, 00:32


Retour vers Installation & Configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)