Questions générales sur Manjaro Linux.
S'il vous plaît, avant de poster, essayez la fonction de recherche du forum.

RESOLU : processus démarrage s'arrête en cours

#41Messageil y a 1 mois

Bonjour j'ai lancé une mise à jour de 3 heures et à la fin échec conflits de fichiers. J'ai un niveau en informatique très inférieur à ce qu'il me faudrait pour réparer mon pc. Je n'arrive pas à croire qu'une simple mise à jour a flingué mon ordi à ce point. Ce que je voudrais faire c'est tout effacer et recommencer en installant à nouveau une distribution. Je vous demande si c'est possible. J' ai besoin d'une distribution compatible avec ma configuration. Si manjaro est incompatible merci de me le dire. J'apprécie beaucoup cette distribution mais j'ai été souvent en panne en seulement 6 mois. Merci

RESOLU : processus démarrage s'arrête en cours

#42Messageil y a 1 mois

J'ai tapé mhwd ça donne :

video-nvidia-304xx 2017-03-12 False
video-nouveau 2017-03-24 true
video - Vesa 2017-03-12 true
Ensuite j'ai fait une mise à jour qui donne ceci :

la validation de la transaction a échoué (conflits de fichiers) /usr /lib/xfce4/thunar-archive-plugin/engrampa. tap est déjà présent dans le système de fichiers erreurs se sont produites, aucun paquet n'a été mis à jour
.
Modifié en dernier par Erwan le 08 Sep 2018, 15:27, modifié 1 fois.
Raison :ajout des balises code

RESOLU : processus démarrage s'arrête en cours

#43Messageil y a 1 mois

Salut, mhwd n'est pas la commande qui peut nous aiguiller, donne plutôt le retour de mhwd -li

Pour le reste, il suffit de supprimer le plugin engrampa comme cela a été maintes fois expliqué dans les annonces de mises à jour :

sudo pacman -Rsn engrampa-thunar-plugin

RESOLU : processus démarrage s'arrête en cours

#44Messageil y a 1 mois

Bonjour résultat de la commande mhwd -li :... ing : No installed PCI configs !
... No installed USB configs !
L'écran me bouffe ce qui est écrit sur la gauche.
Ensuite, j'ai executé la commande de suppression du plug-in engrampa. Merci et désolé pour la forme de mes messages car envoyés de mon smartphone.

RESOLU : processus démarrage s'arrête en cours

#45Messageil y a 1 mois

Le retour, bien qu'incomplet, laisse à penser qu'aucun pilote graphique en pci n'est installé. :o

RESOLU : processus démarrage s'arrête en cours

#46Messageil y a 1 mois

Comment puis-je faire pour réinstaller ces pilotes que je n'ai jamais désinstallés d'ailleurs ? Merci

RESOLU : processus démarrage s'arrête en cours

#47Messageil y a 1 mois

Bonsoir

tu démarres avec la clé install USB
tu ouvre un terminal

manjaro-chroot -a ( tu reponds 1) )
pacman-mirrors -f 5 
pacman -Syyu
mhwd -a pci free 0300

mhwd-kernel -i linux418 ( au moins avoir 2 noyaux )
exit ( obligatoire pour quitter proprement chroot )
[code]

puis tu redémarres

RESOLU : processus démarrage s'arrête en cours

#48Messageil y a 1 mois

Démarrer sur usb est impossible ma carte mère ne le permet pas. En plus, je ne peux pas non plus démarrer sur un DVD, j'ai beau demander le boot sur DVD, ça démarre qq même sur le dd. En revanche, j'ai accès au terminal en tapant mon login après avoir fait e au démarrage du Grub. Je peux faire ces manips quand même sur mon install actuelle ?

RESOLU : processus démarrage s'arrête en cours

#49Messageil y a 1 mois

Bonjour.
Désolé du retard.
Oui. Idéalement, il faudrait se connecter avec l'utilisateur root, puis le MP que tu as donné à root lors de l'installation. C'est peut être le même que le tiens.
Ensuite, tu passe les commandes. En cas d'erreur avec mhwd, tu peux tenter:

mhwd -f -a pci free 0300
ou nonfree si tu veux le pilote proprio.
Si c'est bon, tu fais su lomaja ou l'username que tu as donné pour ta session, le mp ad-hoc et tu fais startx. Ne jamais lancé startx en root.

RESOLU : processus démarrage s'arrête en cours

#50Messageil y a 1 mois

si tu te connecte après Grub

sudo pacman-mirrors -f 5 
sudo pacman -Syyu
sudo mhwd -a pci free 0300
sudo mhwd-kernel -i linux418 
puis tu redémarres

nb : pas de no free drivers puisque justement le driver nvidia 304xx est supprimé des dépôts

RESOLU : processus démarrage s'arrête en cours

#51Messageil y a 1 mois

Bonjour Stephane j'ai fait toutes les manips, ça n'a pas marché. Les messages après :
la mise à jour de core, extra, community, multilib a échoué (verrouillage de la base de données impossible) ne peut pas bloquer la base de données : le fichier existe. Vous êtes sur qu'un gestionnaire de paquets n'est pas déjà en cours de fonctionnement, vous pouvez supprimer /var/lib/pacman/db.lck
C'est pas possible, je me suis fait pirater, il ne peut pas y avoir autant de problèmes sur un seul pc. Mon pc est inutilisable , et je n'ai plus accès à rien, je ne peux plus rien installer. Là j'en ai marre, Déchèterie non ?

RESOLU : processus démarrage s'arrête en cours

#52Messageil y a 1 mois

Bonjour.
Ça , c'est rien; une autre instance de pacman n'a pas abouti et le verrou reste en place: un simple sudo rm /var/lib/pacman/db.lck et tu relance les commandes.

RESOLU : processus démarrage s'arrête en cours

#53Messageil y a 1 mois

Merci lemust83, résultat de la commande : impossible de supprimer /var/lib/pacman/db-lck : aucun fichier ou dossier de ce type. Manjaro ne veut plus de mon pc, ce que je voudrais, c'est avoir de nouveau accès à mon pc pour installer autre chose. Malheureusement, vu que je ne peux plus démarrer sur le lecteur DVD, mon pc part à la poubelle. Donc ma question est : manjaro est-il capable de me rendre mon bios à nouveau utilisable ?

RESOLU : processus démarrage s'arrête en cours

#54Messageil y a 1 mois

Erreur de transcription ?
C'est /var/lib/pacman/db.lck pas /var/lib/pacman/db-lck

RESOLU : processus démarrage s'arrête en cours

#55Messageil y a 1 mois

OK, dans le doute je vais refaire,mais j'avais copié db.lck avant.

RESOLU : processus démarrage s'arrête en cours

#56Messageil y a 1 mois

Alors peut être n'es tu pas en chroot mais sur ton système hôte?
C'est le même terminal, seul le prompt change. Ici, j'ai une deuxième Manjaro + une Arch sur cette machine:

[steph@steph-tour ~]$ sudo manjaro-chroot -a
[sudo] Mot de passe de steph : 
==> Detected systems:
 --> 0) Arch
 --> 1) ManjaroLinux
==> Select system to mount [0-1] : 
1
==> Mounting (ManjaroLinux) [/dev/sdc1]
 --> mount: [/mnt]
[root@steph-tour /]# 
On voit que de l'utilisateur <steph> on passe à <root>. A partir de là, je suis bien sur l'autre système mais uniquement connecté en tant que root.

RESOLU : processus démarrage s'arrête en cours

#57Messageil y a 1 mois

J'ai refait la commande même résultat. Pardon le must, je ne comprends pas ton dernier message. Au démarrage de manjaro je tape e, je modifie la ligne qu'on m'a dit de modifier, je rentre mon login et mot de passe après je saisis les commandes, échec plusieurs fois. Merci beaucoup

RESOLU : processus démarrage s'arrête en cours

#58Messageil y a 1 mois

Arf.. Je me suis un peu mélangé les pinceaux :ivre:
Si tu boot depuis Grub via l'édition (e) , le chroot est inutile.
Il faut comprendre que pacman ne peut gérer qu'une seule instance, d'où le verrou db.lck
Si tu l'as déjà viré, l'erreur impossible de supprimer /var/lib/pacman/db-lck : aucun fichier ou dossier de ce type est normal.
Tu devrais pouvoir poursuivre.
Linux ne s'attaque pas contrairement à W$ au Bios et si cette machine a déjà booté une distro GNU/Linux, Manjaro comme toute distro basée sur Arch fonctionnera.
Ton problème semble plus vaste et il nous faudrait plus d'infos sur les erreurs que tu rencontres.
Désolé pour ce soir, je décolle tôt cette nuit.

RESOLU : processus démarrage s'arrête en cours

#59Messageil y a 1 mois

OK merci et bonne nuit. Oui j'ai pu poursuive mais échec de toutes les commandes que j'ai saisies. Par contre le bios qui refuse de booter sur le DVD du jour au lendemain, un mystère. Si vous pouvez m'aider sur ce forum pour ce problème je pourrai reinstaller manjaro ou une nouvelle distribution car ma manjaro actuelle est trop difficile à réparer ça suffit maintenant je ne veux plus faire perdre du temps aux membres du forum. Merci

RESOLU : processus démarrage s'arrête en cours

#60Messageil y a 1 mois

Bonjour.
Il faudrait voir si la fonction F12 est active (F12 Boot Menu >enabled) dans le bios.
Voir aussi que " FastBoot " soit bien désactivé . Peut-être as tu remis les paramètres par défaut?

Répondre