Erreur mise à jour des paquets [gstreamer0.10]

Questions générales sur Manjaro Linux.
S'il vous plaît, avant de poster, essayez la fonction de recherche du forum.

Erreur mise à jour des paquets [gstreamer0.10]

Message par manjaro51 » 17 Mai 2017, 20:05

Bonsoir,

Je souhaite mettre à jour manjaro mais je rencontre une erreur :

Code : Tout sélectionner
manjaro51@man-pc ~]$ sudo pacman -Syu
:: Synchronisation des bases de données de paquets...
 core est à jour
 extra est à jour
 community est à jour
 multilib est à jour
:: Début de la mise à jour complète du système...
résolution des dépendances...
recherche des conflits entre paquets...
erreur : la préparation de la transaction a échoué (la satisfaction des dépendances a échoué)
:: gstreamer0.10-good-plugins : installer libsoup (2.58.1-1) casse la dépendance « libsoup-gnome »


Auriez-vous une piste mes recherches ne donnent rien à ce sujet, enfin, si mais pas clair du tout sans planter autre chose ?
viewtopic.php?f=8&t=8563

Merci :bien
Dernière édition par manjaro51 le 17 Mai 2017, 20:24, édité 1 fois.
Asus R752LK-T4145H - ssd 24go + 1To (win 8.1) - ManjaroLinux XFCE 0.8.12 Ascella
MacBook Pro 10.7
manjaro51
 
Message(s) : 506
Inscription : 19 Avr 2014, 16:27
Localisation : Dans le coin

Re: Erreur mise à jour des paquets

Message par manjaro51 » 17 Mai 2017, 20:24

Hello,

j'ai désinstaller en mode graphique gstreamer0.10-good-plugins

Et c'est bon,

si cela peux servir aux débutants comme moi

voilà :clap
Asus R752LK-T4145H - ssd 24go + 1To (win 8.1) - ManjaroLinux XFCE 0.8.12 Ascella
MacBook Pro 10.7
manjaro51
 
Message(s) : 506
Inscription : 19 Avr 2014, 16:27
Localisation : Dans le coin

Re: Erreur mise à jour des paquets [gstreamer0.10]

Message par Erwan » 18 Mai 2017, 09:01

:bjr:
si cela peux servir aux débutants comme moi
Oh que oui :bien Je me suis d'ailleurs permis de modifier le titre de ton sujet dans ce sens et j'espère que tu ne m'en voudra pas :clindoeil: J'en profite pour préciser qu'il faut impérativement désinstaller tous les paquets Aur gstreamer10 sous peine de se retrouver dans une situation inextricable lors des prochaines mises à jour.
Manjaro-Xfce-Compiz 64
Desktop
CPU amd-phenom-64(pci=nomsi dans grub)
CG nvidia GeForce GT 730
Ram : 4 Go
kernel : 4.9 branche : unstable, driver GPU : Nvidia-non-libre

"Nvidia fuck you" Linus Torvalds
Avatar de l’utilisateur
Erwan
Modérateur
 
Message(s) : 2001
Inscription : 23 Nov 2012, 16:52
Localisation : Breizh

Re: Erreur mise à jour des paquets [gstreamer0.10]

Message par primokorn » 18 Mai 2017, 10:36

pacman -Qs gstreamer10* fonctionnerait pour tous les identifier ? (J’essaie de me passer de pamac :)). Merci.

EDIT : ah bah non, merci lemust83 :D
viewtopic.php?f=8&t=8563&view=unread#p99218
Portable Lenovo G500
Intel(R) Core (TM) i3-3110M CPU @ 2.4GHz
Manjaro Xfce x64
Avatar de l’utilisateur
primokorn
 
Message(s) : 104
Inscription : 26 Déc 2015, 17:30

Re: Erreur mise à jour des paquets [gstreamer0.10]

Message par Erwan » 18 Mai 2017, 11:26

Code : Tout sélectionner
yaourt -Qa gstreamer10
permet de lister ces paquets Aur installés :clindoeil: Pour désinstaller la commande donnée par lemust83 fera le boulot.
Manjaro-Xfce-Compiz 64
Desktop
CPU amd-phenom-64(pci=nomsi dans grub)
CG nvidia GeForce GT 730
Ram : 4 Go
kernel : 4.9 branche : unstable, driver GPU : Nvidia-non-libre

"Nvidia fuck you" Linus Torvalds
Avatar de l’utilisateur
Erwan
Modérateur
 
Message(s) : 2001
Inscription : 23 Nov 2012, 16:52
Localisation : Breizh

Re: Erreur mise à jour des paquets [gstreamer0.10]

Message par primokorn » 18 Mai 2017, 12:25

OK, merci pour l'info ;)
Portable Lenovo G500
Intel(R) Core (TM) i3-3110M CPU @ 2.4GHz
Manjaro Xfce x64
Avatar de l’utilisateur
primokorn
 
Message(s) : 104
Inscription : 26 Déc 2015, 17:30


Retour vers Le Coin du Débutant

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron