Le coin des remarques, suggestions et bugs à faire remonter.
Répondre

Bug avec calamarès iso 16.08 et 16.10-rc1

#1Messageil y a 1 an

Bonjour,

Calamarès a un bug avec l'iso manjaro-xfce-16.08-x86_64.iso et manjaro-xfce-16.10-rc1-stable-x86_64.iso.

Voici, après l'installation de Manjaro 16.08 sur mon portable, j'ai eu la surprise au premier démarrage d'avoir une distribution entièrement en anglais. Pourtant à la configuration de calamarès j'ai bien choisi la langue de l'interface graphique "français/france" et "français canada standard" pour le clavier et Toronto pour le fuseau horaire. Donc au premier démarrage j'avais "anglais" et "anglais Canada" pour la langue de l'interface graphique de Manjaro. J'ai fait deux installation (dont une en virtuel) avec le même iso pour le même résultat.

Je viens de tester manjaro-xfce-16.10-rc1-stable-x86_64.iso en virtuel et le bug est toujours présent. Le iso ici: https://sourceforge.net/projects/manjar ... -rc1/xfce/

Ça semble spécifique au "français-canada".

Pkadd

P.S. Tout est traduit maintenant, mais ce n'est vraiment pas le comportement attendu.

Merci :)
Pkadd
Modifié en dernier par Pkadd le 14 Oct 2016, 08:50, modifié 1 fois.

Bug avec calamarès iso 16.08 et 16.10-rc1

#2Messageil y a 1 an

'LLo la belle province..!, :bien

Faut dire qu'étant les seuls à parler/écrire français sur un territoire normalement entièrement dédié à la reine au "rosbeef", cela ne vous facilite pas les choses..! :clindoeil:
& pour développer, étant presque près à passer au qwerty par ici pour craquer/faire fumer ma visa sur un(e) "babasse"/laptop avec les yeux bridés mais vraiment pas chère , raconte-moi donc comment tu accentues les caractères sur un qwerty ?

Bug avec calamarès iso 16.08 et 16.10-rc1

#3Messageil y a 1 an

Salut fassil,

Effectivement, nous sommes entourés de +/- 400 millions de rosbeef pour 8 millions de québécois. :gsourire: Et malgré cette réalité la qualité de mon anglais est horrible. :lol:

Voici une image qui montre un clavier anglais en qwerty et un clavier québécois accentué toujours en qwerty. :)

Image

Est-ce que le bug sera signalé à l'équipe de Manjaro ou si je dois aller sur un site dédié ?

Merci,
Pkadd
Modifié en dernier par Pkadd le 16 Oct 2016, 06:53, modifié 1 fois.

Bug avec calamarès iso 16.08 et 16.10-rc1

#4Messageil y a 1 an

Je compati à ce que nos cousins quebecois aient "les yeux dans l'eau" :clindoeil: avec cet Ostie de clavier ricain.
As tu essayé yaourt -S ca_multi C'est un paquet canadien multilingue de mappage de clavier.

Bug avec calamarès iso 16.08 et 16.10-rc1

#5Messageil y a 1 an

Bonjour, :)

Mais j'ai aucun problème avec le clavier, je rapporte un bug avec calamarès qui me donne une distro en anglais après l'installation :clindoeil: .

J'ai déjà utilisé le clavier "Canada Multilingue", mais je lui préfère "français canada standard". Ce clavier multilingue est en théorie le standard au canada (anglophone et francophone), mais dans les faits il est très peu utilisé. Les anglophones préférant le clavier en-us et nous le fr-ca. :)

Merci :)
Pkadd

Bug avec calamarès iso 16.08 et 16.10-rc1

#6Messageil y a 1 an

Arrf J'ai comme trop souvent :siffle lu un peu trop vite :gsourire:
Effectivement , il faudrait remonter ça sur l'inter "en rosbif in ze texte" :rire

Bug avec calamarès iso 16.08 et 16.10-rc1

#7Messageil y a 1 an

Salut :)

Est-ce qu'il faut que je le fasse moi-même ?

Merci
Pkadd

Bug avec calamarès iso 16.08 et 16.10-rc1

#8Messageil y a 1 an

'LLo,

Image

Je viens d'installer une xfce-mini de dev fraichement "rebuildée" (deux jours) dans VirtualBox de la même façon que toi & comme tu peux le constater tout est en ordre sans intervention aucune !
Le problème devrait donc se régler tout seul d'ici bientôt..! :bien

Bug avec calamarès iso 16.08 et 16.10-rc1

#9Messageil y a 1 an

fassil a écrit :'LLo,

Image

Je viens d'installer une xfce-mini de dev toute fraiche (deux jours) dans VirtualBox de la même façon que toi & comme tu peux le constater tout est en ordre sans intervention aucune !
Le problème devrait donc se régler tout seul d'ici peu..! :bien


Bonjour fassil :)

Wow merci ! Est-ce que tu as utilisé camalarès avec Toronto comme fuseau horaire ?

Vraiment merci pour ce test ! :bien

Bug avec calamarès iso 16.08 et 16.10-rc1

#10Messageil y a 1 an

Yep, & honnêtement je l'ai d'ailleurs un peu cherché sur le planisphère :siffle

Bug avec calamarès iso 16.08 et 16.10-rc1

#11Messageil y a 1 an

Génial ! En théorie le bug sera corrigé pour la version 16.10 stable. :clap

C'est bien l'iso que tu as testé: https://manjaro.org/manjaro-preview-releases/ ? C'est la rc-1 que j'avais téléchargé et j'avoue que je ne savais pas qu'il y avait des iso plus récentes.

Merci pour tes tests c'est vraiment très apprécié. :)

Pkadd

[edit]j'ai changé le lien ci-haut
Modifié en dernier par Pkadd le 14 Oct 2016, 08:37, modifié 2 fois.

Bug avec calamarès iso 16.08 et 16.10-rc1

#12Messageil y a 1 an

Un brin + en amont, c'est celle-là ou plutôt son profil que j'ai rebuildée via manjaro-tools dans E21-buildy qui embarque tout ça "out of the box" :clindoeil:

Ps: Il y a aussi une xfce-buildy moins récente mais qui devrait peut-être encore passer l'épreuve du "rolling" (pas testé)

Bug avec calamarès iso 16.08 et 16.10-rc1

#13Messageil y a 1 an

Oupss, je n'avais pas mis la bonne adresse dans mon message. C'était plutôt celle-ci: https://manjaro.org/manjaro-preview-releases/ , mais ça ne semble pas être le même: manjaro-xfce-minimal-16.10-dev-unstable-x86_64.iso

Bug avec calamarès iso 16.08 et 16.10-rc1

#14Messageil y a 1 an

Je vais télécharger l'iso E21-buildy pour l'installer en virtuel par pure curiosité.

Merci du tuyau. ;)

Bug avec calamarès iso 16.08 et 16.10-rc1

#15Messageil y a 1 an

Pkadd a écrit :Oupss, je n'avais pas mis la bonne adresse dans mon message. C'était plutôt celle-ci: https://manjaro.org/manjaro-preview-releases/ , mais ça ne semble pas être le même: manjaro-xfce-minimal-16.10-dev-unstable-x86_64.iso


Cela doit être à peu près la même mais en + lourd, à la différence près qu'avec les manjaro-tools à la maison* tu mets/oupas (celle de ma capture ne fait que 780 Mo/MB avec quasi la même offre logicielle..!) ce que tu veux dedans (dans les limites de compatibilité, bien entendu :clindoeil: )

*: qui fonctionnent dans Virtualbox (avec le réglage de disque dur virtuel par défaut pour les profils les + légers) :bien
Modifié en dernier par fassil le 14 Oct 2016, 09:01, modifié 1 fois.

Bug avec calamarès iso 16.08 et 16.10-rc1

#16Messageil y a 1 an

Merci ! :)

Bug avec calamarès iso 16.08 et 16.10-rc1

#17Messageil y a 1 an

Bonjour,

Hier j'ai téléchargé l'iso 16.10 pour voir si le problème de langue était réglé. Finalement, je me suis rendu compte que c'est dû à un petit changement dans le réglage de la langue dans l'installateur camalarès.

Dans l'iso 16.06 à l'étape du fuseau horaire j'avais ceci:
Image

Par défaut la langue choisie était la même que celle sélectionnée pour l'interface graphique de camalarès.

À partir de l'iso 16.08 à l'étape du fuseau horaire j'avais ceci:
Image

Malgré le fait que j’ai choisi l’interface en français le logiciel a pris pour acquis que j’étais anglophone puisque le fuseau horaire était situé à Toronto… Dommage que Montréal n'existe plus dans la liste, car j'aurais eu le français par défaut, j'imagine.

Évidemment c'est ma faute, j'ai installé Manjaro comme je l'avais fait auparavant sans vérifier... Donc Mea Culpa. ;)

Pkadd

Bug avec calamarès iso 16.08 et 16.10-rc1

#18Messageil y a 1 an

C'est assurément lié à l'adresse ip... Est-ce que tu vis près de la frontière de l’Allemagne ?

Bug avec calamarès iso 16.08 et 16.10-rc1

#19Messageil y a 1 an

:bjr:
Pkadd a écrit :C'est assurément lié à l'adresse ip... Est-ce que tu vis près de la frontière de l’Allemagne ?

Europe / Berlin ou Europe / Paris sont le même Fuseau Horaire !
Ils auraient pu mettre Europe / Berlin-Paris !
En tout cas je pense !!!
:salut:

Bug avec calamarès iso 16.08 et 16.10-rc1

#20Messageil y a 1 an

En désignant Berlin comme fuseau horaire, est-ce que l'allemand devient la langue proposée par défaut pour le système ?

C'est ce qui m'est arrivé avec le fuseau horaire situé à Toronto (Montréal n'existant pas dans la liste), l'installateur me proposait "english-canada" par défaut même si j'avais choisis "Français-France" pour l'interface de camalarès. La langue choisie pour l'interface graphique de l'installateur était d’emblée choisie par défaut pour la langue du système... Ce qui était logique puisque maintenant j'ai l'impression qu'il faut régler la langue du système à deux endroits.

Répondre