Le coin des remarques, suggestions et bugs à faire remonter.
Répondre

Mauvaise version

#1Messageil y a 6 mois

Bonjour,

Je rencontre depuis quelques temps une information erronée dans AUR, lors de la construction de Darktable.
Le fichier de construction indique :

Vérification des dépendances de darktable-git...
Synchronisation des bases de données des paquets...
Avertissement : darktable-git : la version locale (3.3.0.r372.g5a3e31361-1) est plus récente que pamac_aur (3.1.0.r2429.g1373b9565-1)
Avertissement : retourne à la version antérieure du paquet darktable-git (3.3.0.r372.g5a3e31361-1 => 3.1.0.r2429.g1373b9565-1)
Résolution des dépendances...
Recherche des conflits entre paquets...

Construction de darktable-git...
==> Création du paquet darktable-git 3.1.0.r2429.g1373b9565-1 (jeu. 27 août 2020 15:28:11)
==> Vérification des dépendances pour l’exécution…
==> Vérification des dépendances pour la compilation…
==> Récupération des sources…
  -> Mise à jour du dépôt darktable git…
Récupération de origin
Depuis git://github.com/darktable-org/darktable
Il est donc indiqué que ma version est la 3.3.0.r372. et que je retourne à une version antérieure 3.1.0.r2429.
Cette information est fausse, car après construction je possède bien la version 3.3.0.r376. ?

Cordialement.

Mauvaise version

#2Messageil y a 6 mois

oui sauf que une appli-git ,
cel est souvent une version de dev ,
et s'il y a eu un retour arriere ...
il faut voir sur AUR les raisons et sans doute resynchroniser

Mauvaise version

#3Messageil y a 6 mois

Bonjour,

Merci pour ta réponse !
Effectivement c'est bien une version développement.
Je voulais simplement indiquer que AUR n'aurait pas du indiquer de retour arrière, vu que ce n'est pas le cas.
Si je me rappel bien le dernier git de Darktable en version 3.1.0 était +2429
La master est passée en 3.3.0 début août, mais je me demande si elle n'indique pas au dépôt 3.1.0 au lieu de 3.3.0 ?
De toute façon ce n'est pas très important, vu que c'est bien le dernier git.3.3.0+376:merci:

Cordialement.
Répondre